Back to overview
Degraded
Job offers unavailable
Mar 05 at 11:28am CET
Affected services
Website
Resolved
Mar 05 at 11:57am CET
We’re back! Jobs PHP should be up and running. Thanks for bearing with us.
Affected services
Created
Mar 05 at 11:28am CET
We’re investigating an issue with Jobs PHP that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services